Call Us Today ! +971-2-559-1643 | sales@dsrtech.ae
  • Fanvil H2U IP Phone

Fanvil H2U IP Phone


Exquisite and fashionable product appearance
Easy installation and configuration

Fanvil H2U IP Phone

Specifications :
Generic
2 SIP Lines
HD Voice
PoE Enabled
Handset / Hands-free mode  Intelligent DSS Keys  Desktop/wall mount mode  Optional External Power Supply
Phone Functions
Call logs (In/Out/Missed, Max support 600 records in the web)
Programmable DSS
Action URL / Active URI
Web dial
Call Functions
Call out / Answer
Mute / Unmute
Hands-free / Cancel hands-free
Call Hold / Resume
Speed Dial
Redial
Auto-Answering
3-way Conference
Hot Line
Hot desking
Audio
Narrowband Codec: G.711a/u, G.726, G.729A, iLBC
Wideband Codec: G.722, Opus
Acoustic Echo Canceller (AEC)
Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR)
Packet Loss Concealment (PLC)
Dynamic Adaptive Jitter Buffer
DTMF: In-band, Out-of-Band – DTMF-Relay(RFC2833) / SIP INFO
Network
Physical: 10/100 Mbps Ethernet, dual bridged port for PC bypass  IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration: Static / DHCP / PPPoE
Network Access Control: 802.1x  VPN: L2TP / OpenVPN
VLAN
QoS
RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)
Protocols
SIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x  L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
Deployment & Management
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP
PNP/TR-069
Web Management Portal
Web-based Packet Dump
Configuration Export / Import
Firmware Upgrade  Syslog

Write a review

Note: HTML is not translated!
   Bad           Good
 

Related Product

Fanvil V67 IP Video Phone

Fanvil V67 IP Video Phone

  • Colourful lighting keyboard
  • Antibacterial surface protection
  • Adjustable colour screen
  • 10-party Audio Conferencing
  • Android 9.0 OS
  • HD Audio/Video
  • Built-in 2.4G/5G Wi-Fi
  • Built-in Bluetooth
..
Fanvil C600 Android Video Phone

Fanvil C600 Android Video Phone

  • Android 4.2 OS
  • HDMI port
  • Up to 10-way conversation
..
Fanvil X4U Enterprise IP Phone

Fanvil X4U Enterprise IP Phone

  • 12 SIP lines, 3-way conference, SIP hotspot
  • 3 Line keys on the main display
  • HD audio on speakerphone and handset
  • 1×2.8” main color display, 1×2.4” side color displays for DSS keys
  • Support Bluetooth headset via optional BT dongle BT20 (not included)
  • Support Wi-Fi connectivity via optional Wi-Fi dongle (not included)
  • Support EHS wireless headset
  • Up to 30 DSS keys(6 two-colored physical keys)
  • Dual Gigabit ports, integrated PoE
  • Stand with 2 adjustable angles of 45 and 50 degrees
  • Compatible with major platforms: Asterisk, Broadsoft, 3CX, Metaswitch, Elastix, Avaya etc
  • See Fanvil X4U datasheet and Quick Install Guide for more detail
..
FANVIL H5 IP PHONE

FANVIL H5 IP PHONE

1 SIP Line
3.5inch (480×320) color LCD screen
Custom LCD display text & logo
Adaptive 10/100mbps Ethernet port, POE Enabled
USB port for mobile phone charging
..
Fanvil i21 IP Door Phone

Fanvil i21 IP Door Phone

  • All in One door access, intercom and paging service
  • Omnidirectional Microphone pickup
  • Integrated indoor switchgear
..
Fanvil i57a SIP Indoor Station

Fanvil i57a SIP Indoor Station

  • 10.1-inch (1024x800) capacitive color touch screen
  • Android 9.0 operating system, meeting the customization needs of industry applications and secondary development
  • Aluminum panel design, reliable and durable
  • Built-in cool lighting effects, which can be set as status indicators
..

Tags: computer shop, h2u price, fanvil ip phone,

Whatsapp sales@dsrtech.ae +97125591643