Call Us Today ! +971-2-559-1643 | sales@dsrtech.ae
  • Fanvil H2U IP Phone

Fanvil H2U IP Phone


Exquisite and fashionable product appearance
Easy installation and configuration

Fanvil H2U IP Phone

Specifications :
Generic
2 SIP Lines
HD Voice
PoE Enabled
Handset / Hands-free mode  Intelligent DSS Keys  Desktop/wall mount mode  Optional External Power Supply
Phone Functions
Call logs (In/Out/Missed, Max support 600 records in the web)
Programmable DSS
Action URL / Active URI
Web dial
Call Functions
Call out / Answer
Mute / Unmute
Hands-free / Cancel hands-free
Call Hold / Resume
Speed Dial
Redial
Auto-Answering
3-way Conference
Hot Line
Hot desking
Audio
Narrowband Codec: G.711a/u, G.726, G.729A, iLBC
Wideband Codec: G.722, Opus
Acoustic Echo Canceller (AEC)
Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR)
Packet Loss Concealment (PLC)
Dynamic Adaptive Jitter Buffer
DTMF: In-band, Out-of-Band – DTMF-Relay(RFC2833) / SIP INFO
Network
Physical: 10/100 Mbps Ethernet, dual bridged port for PC bypass  IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration: Static / DHCP / PPPoE
Network Access Control: 802.1x  VPN: L2TP / OpenVPN
VLAN
QoS
RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)
Protocols
SIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x  L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
Deployment & Management
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP
PNP/TR-069
Web Management Portal
Web-based Packet Dump
Configuration Export / Import
Firmware Upgrade  Syslog

Write a review

Note: HTML is not translated!
   Bad           Good
 

Related Product

Fanvil i51W SIP Indoor Station

Fanvil i51W SIP Indoor Station

  • 4.3-inch color screen
  • 5 physical function keys
  • Built-in 1.5W speaker with AEC
  • Support visual intercom and remote access control
  • Real-time monitor of the door phone and cameras
..
Fanvil i16V SIP Video Intercom

Fanvil i16V SIP Video Intercom

  • 2 SIP
  • Full Duplex handsfree
  • Intelligent DSS Keys (Speed dial / Intercom etc)
  • Built-in HD camera with infrared night vision, adopt H.264 codec
  • HD voice speech quality with built-in 3W speaker and Acoustic Echo Canceller
  • IP65 waterproof and dustproof
..
Fanvil i61 SIP Outdoor Audio & Video Door phone

Fanvil i61 SIP Outdoor Audio & Video Door phone

  • Luxury and Elegant
  • Strong and Durable
  • Smart and Convenient
  • Thoughtful and Helpful
  • Linkage with Security System
..
Fanvil i62 Video Doorphone

Fanvil i62 Video Doorphone

  • Luxury and Elegant
  • Strong and Durable
  • Smart and Convenient
  • Thoughtful and Helpful
  • Linkage with Security System
..
FANVIL H5W Wi-Fi IP Phone

FANVIL H5W Wi-Fi IP Phone

Black and White
Built-in 2.4G WiFi
Support H.264 Video Decoding
3.5-inch Color Screen
..
Fanvil C01 Call Center IP Phone

Fanvil C01 Call Center IP Phone

  • Support 2.0 (RFC3261) and correlative RFCs
  • Support IAX2
  • Support 3 SIP lines
  • Codec:G.711A/u, G.723.1 high/low,G.729 a/b, G.722.1,G.726
  • Support HD voice
  • Soft keys programmable
..

Tags: computer shop, h2u price, fanvil ip phone,

Whatsapp sales@dsrtech.ae +97125591643