Call Us Today ! +971-2-559-1643 | sales@dsrtech.ae
  • Fanvil H2U IP Phone

Fanvil H2U IP Phone


Exquisite and fashionable product appearance
Easy installation and configuration

Fanvil H2U IP Phone

Specifications :
Generic
2 SIP Lines
HD Voice
PoE Enabled
Handset / Hands-free mode  Intelligent DSS Keys  Desktop/wall mount mode  Optional External Power Supply
Phone Functions
Call logs (In/Out/Missed, Max support 600 records in the web)
Programmable DSS
Action URL / Active URI
Web dial
Call Functions
Call out / Answer
Mute / Unmute
Hands-free / Cancel hands-free
Call Hold / Resume
Speed Dial
Redial
Auto-Answering
3-way Conference
Hot Line
Hot desking
Audio
Narrowband Codec: G.711a/u, G.726, G.729A, iLBC
Wideband Codec: G.722, Opus
Acoustic Echo Canceller (AEC)
Voice Activity Detection (VAD) / Comfort Noise Generation (CNG) / Background Noise Estimation (BNE) / Noise Reduction (NR)
Packet Loss Concealment (PLC)
Dynamic Adaptive Jitter Buffer
DTMF: In-band, Out-of-Band – DTMF-Relay(RFC2833) / SIP INFO
Network
Physical: 10/100 Mbps Ethernet, dual bridged port for PC bypass  IP Mode:IPv4/IPv6/IPv4&IPv6
IP Configuration: Static / DHCP / PPPoE
Network Access Control: 802.1x  VPN: L2TP / OpenVPN
VLAN
QoS
RTCP-XR (RFC3611), VQ-RTCPXR(RFC6035)
Protocols
SIP2.0 over UDP/TCP/TLS
RTP/RTCP/SRTP
STUN
DHCP
IPv6
LLDP
PPPoE
802.1x  L2TP
OpenVPN
SNTP
FTP/TFTP
HTTP/HTTPS
TR-069
Deployment & Management
Auto-Provisioning via FTP/TFTP/HTTP/HTTPS/DHCP OPT66/SIP
PNP/TR-069
Web Management Portal
Web-based Packet Dump
Configuration Export / Import
Firmware Upgrade  Syslog

Write a review

Note: HTML is not translated!
   Bad           Good
 

Related Product

Fanvil X3SW Wi-Fi IP Phone

Fanvil X3SW Wi-Fi IP Phone

  • X3SW IP Phone
  • Handset with Handset Cord
  • Stand
  • Ethernet Cable
  • Quick Installation Guide
..
Fanvil X7 High-end Touch Screen IP Phone

Fanvil X7 High-end Touch Screen IP Phone

  •  High-end Touch Screen IP Phone 
..
Fanvil KT10 Wireless Button

Fanvil KT10 Wireless Button

  • Product Dimensions
  • Material
  • Number of keys
  • Modulation Mode
  • Power Supply
  • Communication Protocol
  • Radio Frequency
  • Operating Life
  • Working Temperature
..
Fanvil V62 IP Phone

Fanvil V62 IP Phone

2.7” graphical Dot-matrix screen with backlight
Supports audio codec G.722 and Opus, HD audio on speakerphone and handset
Supports 6-party local conference
..
Fanvil V67 IP Video Phone

Fanvil V67 IP Video Phone

  • Colourful lighting keyboard
  • Antibacterial surface protection
  • Adjustable colour screen
  • 10-party Audio Conferencing
  • Android 9.0 OS
  • HD Audio/Video
  • Built-in 2.4G/5G Wi-Fi
  • Built-in Bluetooth
..
Fanvil Y501-E SIP Intercom

Fanvil Y501-E SIP Intercom

  • Support specific 433MHz wireless button
  • Features 2 SIP accounts and 3 antibacterial material detachable function buttons
  • Support HD audio with codec G.722 and Opus
  • Built-in 2.4G&5G Wi-Fi(Y501W/Y501W-E)
  • Built-in 1 short circuit input/output interface
..

Tags: computer shop, h2u price, fanvil ip phone,

Whatsapp sales@dsrtech.ae +97125591643